Home Forums WordPress Themes WhiteBlack WP Theme Homepage Sticky Posts Not Displaying

Homepage Sticky Posts Not Displaying

  • Author
    Posts
  • #5224

    hawkandco
    Participant

    Hi,

    I just migrated my localhost site to a temp domain: http://87b.7e5.myftpupload.com/home
    I’m having issues with the full-wdith sticky posts slider in the “above the content” section on my homepage. The sticky posts aren’t displaying properly. Could you take a look at it?

    I will send you the wp-admin login as well as FTP info.

    Thank you!

    #5228

    hawkandco
    Participant
    This reply has been marked as private.
    #5234

    Marcin
    Moderator

    Hi,

    I found bug. I make fix and I will upload fixed version on ThemeForest today.

    regards, Marcin

    #5246

    Marcin
    Moderator

    Hi,

    I had to restored your CSS file (CSS lost OWL styles after you submit changes in Customizer – it is bug). Now your copy of theme should work good, but do not make theme upgrade for a while.

    I need to finish last changes and after that I will make new version theme pack and I will publish it on ThemeForest. New version (with fixes which we did on your server) of WhiteBlack theme will be available soon on ThemeForest.

    regards, Marcin

    #5248

    hawkandco
    Participant
    This reply has been marked as private.
    #5249

    Marcin
    Moderator
    This reply has been marked as private.
    #5252

    hawkandco
    Participant

    Hi Marcin,

    It works perfectly now! Thank you so much!

You must be logged in to reply to this topic. Click here to login or register